Issues with the invite system
Incident Report for Sociohouse
Resolved
The issue has been resolved, the services will return back to normal.
Posted Jul 26, 2021 - 18:23 AEST
Identified
Still facing degraded performance, another fix is on its way
Posted Jul 26, 2021 - 18:15 AEST
Update
We are continuing to monitor for any further issues.
Posted Jul 26, 2021 - 18:08 AEST
Monitoring
The fix has been implemented and we are currently monitoring the results
Posted Jul 26, 2021 - 18:06 AEST
Identified
The issue has been identified and a fix is on its way.
Posted Jul 26, 2021 - 18:05 AEST
Investigating
We are currently experiencing issues with the invite system, the issue is under investigation, all services except invites are working as normal.
Posted Jul 26, 2021 - 18:01 AEST
This incident affected: API and Web App.