Cannot Post
Incident Report for Sociohouse
Resolved
The incident has been resolved
Posted Jul 19, 2021 - 21:30 AEST
Identified
The issue has been identified and a fix is on its way
Posted Jul 19, 2021 - 21:29 AEST
Investigating
Currently our users are facing issues when trying to create posts, we are currently investigating this issue.
Posted Jul 19, 2021 - 21:17 AEST
This incident affected: API.